
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21175661" />
        <link rel="icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Black Press Media ad sparks discussion about value of community newspapers &#8211; Lake Country Calendar</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.lakecountrycalendar.com/business/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.23' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054301&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3161'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecountrycalendar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.lakecountrycalendar.com : wp-post-tag : coronavirus")
_cc14238.add("int", "www.lakecountrycalendar.com : wp-post-tag : media industry")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-11',{'dimension1': 'Nick Greenizan','dimension2': 'business,home2', 'dimension3': 'coronavirus,media industry', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Nick Greenizan','dimension2': 'business,home2', 'dimension3': 'coronavirus,media industry', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Nick Greenizan','dimension2': 'business,home2', 'dimension3': 'coronavirus,media industry', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Nick Greenizan','dimension2': 'business,home2', 'dimension3': 'coronavirus,media industry', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'lakecountrycalendar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Nick Greenizan'; 
        _sf_async_config.sections = 'Business, Home2'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Lake Country Calendar" />
<meta property="og:url" content="https://www.lakecountrycalendar.com/business/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers/" />
<meta property="og:title" content="Black Press Media ad sparks discussion about value of community newspapers - Lake Country Calendar" />
<meta name="description" content="White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis" />
<meta property="og:description" content="White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-03T15:45:00-07:00" />
<meta property="og:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Black Press Media ad sparks discussion about value of community newspapers - Lake Country Calendar" />
<meta property="twitter:description" content="White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis" />
<meta property="twitter:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-1024x683.jpg" />
<meta property="fb:app_id" content="234578876601966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecountrycalendar.com\/business\/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecountrycalendar.com\/business\/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers\/"},"headline":"Black Press Media ad sparks discussion about value of community newspapers","datePublished":"2020-04-03T15:45:00-07:00","dateModified":"2020-04-03T16:42:15-07:00","thumbnailUrl":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2020\/04\/21175661_web1_newspapers1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2020\/04\/21175661_web1_newspapers1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Nick Greenizan"},"publisher":{"@type":"Organization","name":"Lake Country Calendar","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/win-logo.png","width":512,"height":54}},"contentLocation":{"@type":"Place","name":"Lake Country, British Columbia, Canada"},"dateline":"Lake Country, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4V 1S7","pub_code":"WIN","secondstreet_contest_feed":"http:\/\/thecalendar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCCA"};

</script>
    </head>
    <body class="post-template-default single single-post postid-129250 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-56142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105570"><a href="https://www.lakecountrycalendar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-126158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-123813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123813"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-111885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li id="menu-item-70928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-45531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-58398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li id="menu-item-102181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-93383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-111286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-65661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65661"><a href="https://www.lakecountrycalendar.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-126157" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-126157"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-56158" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56158"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117857" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117857"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-111881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111881"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-56451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56451"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-60675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60675"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecountrycalendar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-9697" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9697"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-26487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26487"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-127707" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-127707"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li id="menu-item-9698" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9698"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-111287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111287"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-15473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15473"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.lakecountrycalendar.com/submit">
                                    <img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank" rel="noopener noreferrer"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/lake-country/v4v/weather-forecast/2288995" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356147459" class="aw-widget-current"  data-locationkey="2288995" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356147459" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105570"><a href="https://www.lakecountrycalendar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123813"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-129250 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-home2 tag-coronavirus tag-media-industry" id="post-129250">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Black Press Media ad sparks discussion about value of community newspapers</h2>
            <p class="lead">White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.lakecountrycalendar.com/author/nick-greenizan/" rel="author" class="fn">Nick Greenizan</a></li><li>Apr. 3, 2020 3:45 p.m.</li><li><a class="byline" href="https://www.lakecountrycalendar.com/business/">Business</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Black+Press+Media+ad+sparks+discussion+about+value+of+community+newspapers&amp;url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F&title=Black+Press+Media+ad+sparks+discussion+about+value+of+community+newspapers" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Black%20Press%20Media%20ad%20sparks%20discussion%20about%20value%20of%20community%20newspapers&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="531" height="182" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_ad.jpg" class="attachment-full size-full" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_ad.jpg 531w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_ad-300x103.jpg 300w" sizes="(max-width: 1199px) 98vw, 531px" /><p>A Peace Arch News ad in the April 2 edition of the paper.</p></div>        </header>
                <div class="entry-content">

        <p>In this week&rsquo;s issue of the <a href="https://www.peacearchnews.com/e-editions/?iid=i20200402040011325&#038;&#038;headline=UGVhY2UgQXJjaCBOZXdzLCBBcHJpbCAyLCAyMDIw&#038;&#038;doc_id=200402111736-1eb82b9a24033cbbfc287b67994747df" target="_blank" rel="noopener noreferrer">Peace Arch News</a> readers will likely notice, in the bottom-right corner of the front page, an ad that is a little different than what you are accustomed to seeing.</p>
<p>The black-and-white advertisement is a note written by White Rock resident Chad Skelton, urging other local residents to purchase space in their community newspaper.</p>
<p>The current economic climate has seen businesses in every community shut down amid the COVID-19 pandemic, which, in turn, has affected newspaper advertising.</p>
<p>A former reporter at the <em>Vancouver Sun</em>, Skelton &#8211; who is now a journalism professor at Kwantlen Polytechnic University &#8211; said he got the idea for the ad from former <em>Sun</em> colleague Frances Bula, who a few weeks ago on Twitter urged people to take out ads that did everything from thank health-care workers and grocery-store staff to simply saying hello to a grandparent who may be stuck indoors and away from family during this period of self-isolation.</p>
<p>&ldquo;I just thought, &lsquo;Oh, I could do that. That will make me feel better,&rsquo;&rdquo; Skelton said.</p>
<p>&ldquo;And then I thought, if I&rsquo;m going to take out an ad anyway, maybe it would be good to take out an ad encouraging other people to take out an ad.</p>
<p>By Friday morning, about a half a dozen local residents had taken Skelton up on his challenge, purchasing ad space in <em>Peace Arch News</em>&rsquo; upcoming Thursday, April 9 edition.</p>
<p>&ldquo;Under normal circumstances, there&rsquo;s plenty of ads, plenty of flyers and we get to enjoy (community papers) for free, but we&rsquo;re in this sort of extreme situation where ads are drying up, so if you want the papers to exist today, and want them to exist tomorrow, you kind of have to step up.&rdquo;</p>
<p>Rick O&rsquo;Connor, president and CEO of Black Press Media &#8211; the parent company of <em>Peace Arch News</em> &#8211; echoed those statements, adding that the current economic crisis is difficult for businesses like community papers that rely so heavily on advertising revenue, both in print and online.</p>
<p>Revenue has dropped 40 to 50 per cent in two weeks, O&rsquo;Connor said.</p>
<p>Though the particulars of each newspaper are different, O&rsquo;Connor said that, as a general ballpark figure, the cost to print and deliver each edition of the paper is 25 cents per copy printed &#8211; a number that does not include overhead or staffing costs.</p>
<p><em>Peace Arch News</em>&rsquo; circulation is 37,000.</p>
<p>&ldquo;The double-whammy for newspapers is that the government considers them an essential service, and so they should be, but by the same token, good local journalism costs money.&rdquo;</p>
<p>Skelton said he gets the sense that many people have &ldquo;quite a bit of affection&rdquo; for their local media outlets, though there are others who may take them for granted.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;A good way to frame it is, &lsquo;How would you feel if the Peace Arch News didn&rsquo;t show up next week?&rsquo; Right now, we&rsquo;re in a position where at least in the short-term, that&rsquo;s a very real possibility (for many community papers),&rdquo; he said.</p>
<p>&ldquo;The big provincial, national, metro (news outlets), they do a great job, but they can&rsquo;t be everywhere. They aren&rsquo;t covering White Rock city council or Surrey school board on a regular basis. They aren&rsquo;t covering the debate about dogs on the promenade or talking about raising money for the pier.</p>
<p>&ldquo;If these papers go away, nobody&rsquo;s covering (these cities). I think maybe we forget the value of them.&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">If you value your local community newspaper — and you want it to be around when all this is over — there’s an easy way you can help:</p>
<p>Buy an ad.</p>
<p>I can confirm it’s super easy to do and gives you a warm fuzzy feeling. <a href="https://twitter.com/PeaceArchNews?ref_src=twsrc%5Etfw">@PeaceArchNews</a> <a href="https://twitter.com/hashtag/savelocalnews?src=hash&#038;ref_src=twsrc%5Etfw">#savelocalnews</a> <a href="https://t.co/p1VN5EEr1a">pic.twitter.com/p1VN5EEr1a</a></p>
<p>&mdash; Chad Skelton (@chadskelton) <a href="https://twitter.com/chadskelton/status/1245761613480620034?ref_src=twsrc%5Etfw">April 2, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>These days, though, many residents get their news online &#8211; from newspaper websites like peacearchnews.com and others &#8211; Skelton also points out that the print product is still essential for many, especially on the Semiahmoo Peninsula, which has a higher-than-average senior population.</p>
<p>&ldquo;In a community like ours in particular, there&rsquo;s a lot of elderly people, and they&rsquo;re not on Twitter. So for a lot of them, to know what&rsquo;s going on in their community, to know how to keep themselves safe, it&rsquo;s really important. To our most vulnerable citizens, I think community papers are even more important.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>There&rsquo;s another benefit to them, as well, he laughed.</p>
<p>&ldquo;I was joking with my wife and said, &lsquo;Where are all the old people going to complain if they can&rsquo;t write letters to the editor?&rsquo;&rdquo;</p>
<p>While not everyone has financial means to purchase an ad on the front page as Skelton did, classified ads &#8211; many of which can be bought online &#8211; can run for as little as $30-$40, he noted.</p>
<p>&ldquo;Obviously, (some) people have lost their jobs, and you need to worry about feeding yourself, but some people like me are lucky enough to still have a steady job,&rdquo; he said.</p>
<p>&ldquo;The pier is an interesting (comparable). The pier gets washed out&#8230; and a lot of people said, &lsquo;I don&rsquo;t want to live in White Rock without the pier, so I&rsquo;m going to step up and donate, I&rsquo;m going to put my name on a plank.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;Well, I don&rsquo;t want to live in White Rock without the <em>Peace Arch News</em>. It&rsquo;s a part of the community the same way that the fish-and-chip places down on Marine Drive are.&rdquo;</p>
<hr width="75%">
<p><a href="mailto:editorial@peacearchnews.com” target="_blank"><br />editorial@peacearchnews.com</a><br /><strong>Like us on <a href="https://www.facebook.com/peacearchnews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/peacearchnews" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/media-industry/">Media industry</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecountrycalendar.com/business/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Black+Press+Media+ad+sparks+discussion+about+value+of+community+newspapers&amp;url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F&title=Black+Press+Media+ad+sparks+discussion+about+value+of+community+newspapers" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Black%20Press%20Media%20ad%20sparks%20discussion%20about%20value%20of%20community%20newspapers&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fbusiness%2Fblack-press-media-ad-sparks-discussion-about-value-of-community-newspapers%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecountrycalendar.com/business/covid19-pushes-salmon-arm-boxing-coach-into-students-living-rooms/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>COVID19 pushes Salmon Arm boxing coach into students&#8217; living rooms</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Header');" href="https://www.lakecountrycalendar.com/./business/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/four-vehicle-crash-stalls-traffic-in-glenmore/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/four-vehicle-crash-stalls-traffic-in-glenmore/"><h5 class="active">Four vehicle crash stalls traffic in Glenmore</h5></a><p class="lead show-for-medium">The four-vehicle fender bender took place about 4:15 p.m.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/covid-19-central-okanagan-fire-departments-only-responding-to-serious-medical-calls/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1.jpg 1954w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174589_web1_200313-KCN-New-WK-firetruck-WestKelownaFireTruck_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/covid-19-central-okanagan-fire-departments-only-responding-to-serious-medical-calls/"><h5 class="active">COVID-19: Central Okanagan fire departments only responding to serious medical calls</h5></a><p class="lead show-for-medium">The new directive from Dr. Bonnie Henry does not change the public safety response of firefighters
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/west-kelowna-business-produces-plexiglass-barriers-with-a-cause/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174843_web1_200408-BPD-plexiglass-installations_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/west-kelowna-business-produces-plexiglass-barriers-with-a-cause/"><h5 class="active">West Kelowna business produces plexiglass barriers with a cause</h5></a><p class="lead show-for-medium">Mouldings and More is donating barrier proceeds to local food banks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/west-kelowna-council-meetings-move-online/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172983_web1_laptopstock-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/west-kelowna-council-meetings-move-online/"><h5 class="active">West Kelowna council meetings move online</h5></a><p class="lead show-for-medium">The councillors will attend virtually to limit in-person contact
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/kelowna-gamer-donates-proceeds-to-central-okanagan-food-bank/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21171449_web1_200408-BPD-gamer-food-bank_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/kelowna-gamer-donates-proceeds-to-central-okanagan-food-bank/"><h5 class="active">Kelowna gamer donates proceeds to Central Okanagan Food Bank</h5></a><p class="lead show-for-medium">Dylan St. Onge will donate all his April proceeds to help those affected by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/video-used-gloves-and-masks-go-in-the-garbage-says-irked-b-c-mayor/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry-300x195.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry-768x499.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry-1024x666.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21173041_web1_gloves-ground-blurry-640x416.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/video-used-gloves-and-masks-go-in-the-garbage-says-irked-b-c-mayor/"><h5 class="active">VIDEO: &#8216;Used gloves and masks go in the garbage,&#8217; says irked B.C. mayor</h5></a><p class="lead show-for-medium">Health officials have said single-use gloves won’t do much to curb the spread of COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/unclear-if-couple-refusing-to-self-isolate-facing-penalty-details-of-quarantine-act-still-being-worked-out/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/unclear-if-couple-refusing-to-self-isolate-facing-penalty-details-of-quarantine-act-still-being-worked-out/"><h5 class="active">Unclear if couple refusing to self-isolate facing penalty; details of Quarantine Act still being worked out</h5></a><p class="lead show-for-medium">No fines or charges have been laid to date, including Cowichan couple who won’t self isolate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/emergency-services-respond-to-numerous-incidents-on-highway-1/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1-300x199.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1-768x509.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1-1024x678.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175996_web1_200904-RTR-Revelstoke-emergency-day_1-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/emergency-services-respond-to-numerous-incidents-on-highway-1/"><h5 class="active">Emergency services respond to numerous incidents on Highway 1</h5></a><p class="lead show-for-medium">Today there were multiple semi truck crashes on Highway 1 and a collision by the hospital
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/large-item-collection-events-cancelled-in-regional-district-of-okanagan-similkameen/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175711_web1_200409-SUM-RDOS-landfill-GARBAGE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175711_web1_200409-SUM-RDOS-landfill-GARBAGE_1.jpg 960w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175711_web1_200409-SUM-RDOS-landfill-GARBAGE_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175711_web1_200409-SUM-RDOS-landfill-GARBAGE_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175711_web1_200409-SUM-RDOS-landfill-GARBAGE_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/large-item-collection-events-cancelled-in-regional-district-of-okanagan-similkameen/"><h5 class="active">Large item collection events cancelled in Regional District of Okanagan Similkameen</h5></a><p class="lead show-for-medium">Concerns about spread of COVID-19 led to decision to cancel collection events
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/covid-19-postponed-surgeries-will-be-done-b-c-health-minister-says/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174854_web1_20180319-BPD-Surgery-BP-file-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/covid-19-postponed-surgeries-will-be-done-b-c-health-minister-says/"><h5 class="active">COVID-19: postponed surgeries will be done, B.C. health minister says</h5></a><p class="lead show-for-medium">Contract with private surgical clinic to help clear backlog
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/black-press-media-ad-sparks-discussion-about-value-of-community-newspapers/"><h5 class="active">Black Press Media ad sparks discussion about value of community newspapers</h5></a><p class="lead show-for-medium">White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/53-new-covid-19-cases-in-b-c-four-new-deaths/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596-300x198.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596-768x506.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596-1024x674.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174666_web1_23023596-640x421.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/53-new-covid-19-cases-in-b-c-four-new-deaths/"><h5 class="active">Number of COVID-19 deaths in B.C. rise to 35, while hospitalizations fall</h5></a><p class="lead show-for-medium">B.C. has 498 active confirmed cases of the novel coronavirus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/organizers-hoping-to-hold-summerland-fall-fair/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7.jpg 1800w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174815_web1_180913-SUM-S-Fall-Fair-photo-essay_7-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/organizers-hoping-to-hold-summerland-fall-fair/"><h5 class="active">Organizers hoping to hold Summerland Fall Fair</h5></a><p class="lead show-for-medium">COVID-19 pandemic may result in changes to agricultural celebration
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/bighorn-sheep-wander-through-the-okanagan/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1.jpg 2000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21174128_web1_200408-VMS-goats-westsiderd-mountaingoats_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/bighorn-sheep-wander-through-the-okanagan/"><h5 class="active">Bighorn sheep wander through the Okanagan</h5></a><p class="lead show-for-medium">Local wildlife sighting refreshing amid COVID-19 pandemic
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-129169" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/sports/ill-always-call-kelowna-a-second-home-rockets-veteran-looks-back-on-junior-career/">&#8216;I&#8217;ll always call Kelowna a second home&#8217;: Rockets veteran looks back on junior career</a></h5>
				<p class="lead web show-for-medium hide-for-large">It was a heartbreaking end for Kyle Topping, but it doesn’t take away from the four special years
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/sports/ill-always-call-kelowna-a-second-home-rockets-veteran-looks-back-on-junior-career/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping.jpg 2048w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21101762_web1_RocketsKyleTopping-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129250" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Black Press Media ad sparks discussion about value of community newspapers</h5>
				<p class="lead web show-for-medium hide-for-large">White Rock resident hopes front-page note shines light on revenue loss during COVID-19 crisis
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21175661_web1_newspapers1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-129262" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/news/unclear-if-couple-refusing-to-self-isolate-facing-penalty-details-of-quarantine-act-still-being-worked-out/">Unclear if couple refusing to self-isolate facing penalty; details of Quarantine Act still being worked out</a></h5>
				<p class="lead web show-for-medium hide-for-large">No fines or charges have been laid to date, including Cowichan couple who won’t self isolate
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/news/unclear-if-couple-refusing-to-self-isolate-facing-penalty-details-of-quarantine-act-still-being-worked-out/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176870_web1_200409-CCI-Folo-to-self-isolation-story-Bonnie_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129217" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/">Businesses advised to prepare for federal, B.C. COVID-19 assistance</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada Revenue Agency portal expected to open next week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129260" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/news/four-vehicle-crash-stalls-traffic-in-glenmore/">Four vehicle crash stalls traffic in Glenmore</a></h5>
				<p class="lead web show-for-medium hide-for-large">The four-vehicle fender bender took place about 4:15 p.m.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/news/four-vehicle-crash-stalls-traffic-in-glenmore/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21176196_web1_200403-KCN-glenmorecrash-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129199" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/business/covid19-pushes-salmon-arm-boxing-coach-into-students-living-rooms/">COVID19 pushes Salmon Arm boxing coach into students&#8217; living rooms</a></h5>
				<p class="lead web show-for-medium hide-for-large">Needs of students with Parkinson’s prompts Bulldogs’ Peggy Maerz into Zoom Room
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/business/covid19-pushes-salmon-arm-boxing-coach-into-students-living-rooms/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2.jpg 2000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170204_web1_200408-SAA-boxing-online-Bulldogs_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129225" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/community/white-hearts-share-love-with-north-okanagans-health-care-heroes/">White hearts share love with North Okanagan&#8217;s health-care heroes</a></h5>
				<p class="lead web show-for-medium hide-for-large">New campaign shows appreciation for front-line workers throughout the Okanagan
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.lakecountrycalendar.com/community/white-hearts-share-love-with-north-okanagans-health-care-heroes/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1.jpg 2048w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172360_web1_200408-VMS-whitehearts-hospital_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank"></a></li>
<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Country Calendar</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/./local-news/">Lake Country News</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/weather/">Lake Country Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Lake Country Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Lake Country Calendar and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-126401" class="pum pum-overlay pum-theme-98516 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:126401,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:98516,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-126401" class="pum-container popmake theme-98516">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="https://www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.lakecountrycalendar.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.lakecountrycalendar.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"126318","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.lakecountrycalendar.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.lakecountrycalendar.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-126401":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"98516","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":126401,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054301&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620599","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":392,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
