
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23772447" />
        <link rel="icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>QUIZ: How much do you know about the events of 2020? &#8211; Lake Country Calendar</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.58' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3164'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecountrycalendar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.lakecountrycalendar.com : wp-post-tag : contests")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-11',{'dimension1': 'John Arendt','dimension2': 'home,trending now', 'dimension3': 'contests', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'John Arendt','dimension2': 'home,trending now', 'dimension3': 'contests', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'John Arendt','dimension2': 'home,trending now', 'dimension3': 'contests', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'John Arendt','dimension2': 'home,trending now', 'dimension3': 'contests', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'lakecountrycalendar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'John Arendt'; 
        _sf_async_config.sections = 'Home, Trending Now'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Lake Country Calendar" />
<meta property="og:url" content="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/" />
<meta property="og:title" content="QUIZ: How much do you know about the events of 2020? - Lake Country Calendar" />
<meta name="description" content="A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020" />
<meta property="og:description" content="A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2020-12-30T05:00:00-08:00" />
<meta property="og:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1.jpg" />
<meta property="og:secure_url" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="QUIZ: How much do you know about the events of 2020? - Lake Country Calendar" />
<meta property="twitter:description" content="A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020" />
<meta property="twitter:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1.jpg" />
<meta property="fb:app_id" content="234578876601966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecountrycalendar.com\/trending-now\/quiz-how-much-do-you-know-about-the-events-of-2020\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecountrycalendar.com\/trending-now\/quiz-how-much-do-you-know-about-the-events-of-2020\/"},"headline":"QUIZ: How much do you know about the events of 2020?","datePublished":"2020-12-30T05:00:00-08:00","dateModified":"2020-12-30T05:00:00-08:00","thumbnailUrl":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2020\/12\/23772447_web1_200903-PWN-Christie-fire-1_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2020\/12\/23772447_web1_200903-PWN-Christie-fire-1_1.jpg","width":900,"height":600},"author":{"@type":"Person","name":"John Arendt"},"publisher":{"@type":"Organization","name":"Lake Country Calendar","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/win-logo.png","width":512,"height":54}},"contentLocation":{"@type":"Place","name":"Lake Country, British Columbia, Canada"},"dateline":"Lake Country, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4V 1S7","pub_code":"WIN","secondstreet_contest_feed":"http:\/\/thecalendar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCCA"};

</script>


</head>
    <body class="post-template-default single single-post postid-154252 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=234578876601966&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li id="menu-item-153478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153478"><a href="/tag/make-a-wish/">Grant A Wish Day</a></li>
<li id="menu-item-150219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150219"><a href="#good-news">Good News</a></li>
<li id="menu-item-144867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144867"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-56142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105570"><a href="https://www.lakecountrycalendar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-126158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-132436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132436"><a href="https://www.lakecountrycalendar.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-132438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132438"><a href="https://www.lakecountrycalendar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-132440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132440"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-111885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li id="menu-item-70928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-45531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-58398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li id="menu-item-102181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-93383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-111286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank" rel="noopener noreferrer"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>
-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/lake-country/v4v/weather-forecast/2288995" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356147459" class="aw-widget-current"  data-locationkey="2288995" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356147459" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-126157" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-126157"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-56158" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56158"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117857" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117857"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-145127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-145127"><a href="https://www.lakecountrycalendar.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-145129" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145129"><a href="https://www.lakecountrycalendar.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-145128" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145128"><a href="https://www.lakecountrycalendar.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-145130" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145130"><a href="https://www.lakecountrycalendar.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-145131" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145131"><a href="https://www.lakecountrycalendar.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-146526" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-146526"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-145121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145121"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145122"><a href="https://www.lakecountrycalendar.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-127707" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-127707"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-56451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56451"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-60675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60675"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecountrycalendar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-9698" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9698"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-111287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111287"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-15473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15473"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.lakecountrycalendar.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.lakecountrycalendar.com/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                        
                                                
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                                <a style="color: #0057b8;background-color: #d6e3f3;margin-top:-1.85rem" href="/tag/make-a-wish/">Grant A Wish Day</a>
                            </li>
                        </li>
              
                                            
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153478"><a href="/tag/make-a-wish/">Grant A Wish Day</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150219"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144867"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105570"><a href="https://www.lakecountrycalendar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132436"><a href="https://www.lakecountrycalendar.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132438"><a href="https://www.lakecountrycalendar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132440"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener noreferrer" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 4 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-154252 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-trending-now tag-contests" id="post-154252">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1.jpg" class="attachment-full size-full" alt="Canada-born game show host Alex Trebek died in 2020. Which show did he host?
(Marc Gibeault/CP/HO photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1.jpg 1280w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201111-RDA-Entertainment-Sudbury-Trebek_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Canada-born game show host Alex Trebek died in 2020. Which show did he host?
                                (Marc Gibeault/CP/HO photo)</p></div>
                                    <h2 class="entry-title">QUIZ: How much do you know about the events of 2020?</h2>
            <p class="lead">A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.lakecountrycalendar.com/author/john-arendt/" rel="author" class="fn">John Arendt</a></li><li>Dec. 30, 2020 5:00 a.m.</li><li><a class="byline" href="https://www.lakecountrycalendar.com/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=QUIZ%3A+How+much+do+you+know+about+the+events+of+2020%3F&amp;url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F&title=QUIZ%3A+How+much+do+you+know+about+the+events+of+2020%3F" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=QUIZ%3A%20How%20much%20do%20you%20know%20about%20the%20events%20of%202020%3F&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Ftrending-now%2Fquiz-how-much-do-you-know-about-the-events-of-2020%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 2 additional images"><a href="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A lot happened in British Columbia and across Canada in 2020, and at times keeping up with the latest current events proved challenging.</p>
<p>How much do you remember about what happened over the past year? Take this short quiz and put your knowledge to the test.</p>
<p>Good luck.</p>
<p>If you want more quizzes about news, current events and culture from 2020, have a look at <a href="https://www.summerlandreview.com/trending-now/need-some-holiday-diversion-try-these-trivia-quizzes/" target="_blank" rel="noopener noreferrer">this </a><a href="https://www.summerlandreview.com/trending-now/need-some-holiday-diversion-try-these-trivia-quizzes/" target="_blank" rel="noopener noreferrer">list</a>.</p>
<p><ins><script type="text/javascript" src="https://mediaengagement.org/wp-content/plugins/enp-quiz/public/quiz-take/js/dist/iframe-parent.min.js"></script><br />
<iframe id="enp-quiz-iframe-1754" class="enp-quiz-iframe" src="https://mediaengagement.org/quiz-embed/1754" style="width: 100%; height: 500px; border: none"></iframe></ins></p>
<p><ins><strong>READ ALSO:</strong> <a href="https://www.summerlandreview.com/trending-now/quiz-put-your-knowledge-of-christmas-to-the-test/" target="_blank" rel="noopener noreferrer">QUIZ: Put your knowledge of Christmas to the test</a></ins></p>
<p><ins></p>
<p><strong>To report a typo, email:<a href=“mailto:news@summerlandreview.com" target="_blank"><br />news@summerlandreview.com</a>.</strong></p>
</p>
<hr width="75%">
<p><a href="mailto:news@summerlandreview.com" target="_blank" rel="noopener noreferrer"><br />news@summerlandreview.com</a><br /><strong>Like us on <a href="http://www.facebook.com/SummerlandReview" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/SummerlandNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p></ins></p>
<p>			<a class="label category-meta-default" href="/tag/contests/">Contests</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1.jpg'><img width="1200" height="800" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1.jpg" class="attachment-full size-full" alt="This year, the Stanley Cup was postponed as a result of the COVID-19 pandemic. When is the last time the Stanley Cup series was not held? (Jason Franson/CP photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_201218-IFD-HKN-2021-Season-Deal-nhl_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>This year, the Stanley Cup was postponed as a result of the COVID-19 pandemic. When is the last time the Stanley Cup series was not held? (Jason Franson/CP photo)</p></div><div class="post-attachment"><a href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1.jpg'><img width="1200" height="800" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1.jpg" class="attachment-full size-full" alt="Three British Columbia cities made changes to rules regarding alcohol in 2020. What change was made? (Don Denton/Boulevard)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_Beer-Tasting-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>Three British Columbia cities made changes to rules regarding alcohol in 2020. What change was made? (Don Denton/Boulevard)</p></div>                </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecountrycalendar.com/trending-now/give-your-christmas-tree-back-to-the-wild-by-leaving-it-outside-nature-conservatory/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Give your Christmas tree back to the wild by leaving it outside: nature conservancy</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.lakecountrycalendar.com/./trending-now/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/vernon-history-in-pictures/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Highway 97, from Vernon to Kelowna, has certainly improved since the time when this photo was taken in 1925 beside a frozen Wood Lake in Lake Country. (Greater Vernon Museum and Archives photo #1356)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757752_web1_210107-VMS-our-history-PIC-HISTORY_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/vernon-history-in-pictures/"><h5 class="active">Vernon history in pictures</h5></a><p class="lead show-for-medium">A look at an icy Highway 97 in Lake Country around 1925
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fire crews battled Christie Mountain Wildfire near Penticton in summer, but the overall fire season was lighter than usual. Do you know which year was the worst for wildfires in British Columbia? (BC Wildfire Service photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1.jpg 900w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772447_web1_200903-PWN-Christie-fire-1_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/trending-now/quiz-how-much-do-you-know-about-the-events-of-2020/"><h5 class="active">QUIZ: How much do you know about the events of 2020?</h5></a><p class="lead show-for-medium">A pandemic, a provincial election, a leadership race and a scandal all made the news in 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/interior-health-reports-239-cases-of-covid-19-10-deaths-in-five-days/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People move past a thank you mural on Grandville Street in downtown Vancouver on Saturday, Nov. 14, 2020. THE CANADIAN PRESS/Marissa Tiel" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/interior-health-reports-239-cases-of-covid-19-10-deaths-in-five-days/"><h5 class="active">Interior Health reports 239 cases of COVID-19, 10 deaths in five days</h5></a><p class="lead show-for-medium">Thirty-three people are in hospital; six of whom are in intensive care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/snowfall-warning-issued-for-central-north-okanagan/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Snow is on the way for the Central and North Okanagan, Environment Canada announced Dec. 29. (Nate Brown photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779034_web1_WinterNateBrown-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/snowfall-warning-issued-for-central-north-okanagan/"><h5 class="active">Snowfall warning issued for Central, North Okanagan</h5></a><p class="lead show-for-medium">Snow expected to start Tuesday night, continue into Wednesday 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/big-white-covid-19-cluster-grows-to-111-cases/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Big White Village on Dec. 16. (Big White photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778947_web1_201224-KCN-Bigwhite-responds_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/big-white-covid-19-cluster-grows-to-111-cases/"><h5 class="active">Big White COVID-19 cluster grows to 111 cases</h5></a><p class="lead show-for-medium">Transmission risk remains low for those who follow public health guidelines, according to Interior Health
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-reports-74-covid-deaths-over-christmas-holiday-break-total-number-of-cases-top-50000/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Provincial Health Officer Dr. Bonnie Henry provides the latest update on the COVID-19 pandemic in the province during a press conference in the press theatre at Legislature in Victoria, B.C., on Thursday, October 22, 2020. THE CANADIAN PRESS/Chad Hipolito" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23777861_web1_CP110779955-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-reports-74-covid-deaths-over-christmas-holiday-break-total-number-of-cases-top-50000/"><h5 class="active">B.C. reports 74 COVID deaths over Christmas holiday break; total number of cases tops 50,000</h5></a><p class="lead show-for-medium">The total number of COVID deaths in B.C. has reached 882
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/late-food-cerb-and-soiled-mattresses-e-comm-releases-top-10-worst-911-calls/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A food delivery person wears a face mask as they walk away from a downtown Vancouver restaurant with a pick-up on Thursday, Dec. 3, 2020. THE CANADIAN PRESS/Marissa Tiel" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782121_web1_CP112557407-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/late-food-cerb-and-soiled-mattresses-e-comm-releases-top-10-worst-911-calls/"><h5 class="active">Late food, CERB and soiled mattresses: E-Comm releases worst 911 calls of 2020</h5></a><p class="lead show-for-medium">Here are the top worst 911 calls of 2020, and who you should call instead
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/freezing-to-death-seen-sometimes-as-welcome-option-for-salmon-arm-man/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Lee, 28, who lives in a makeshift shelter at the outskirts of Salmon Arm, eats his Christmas dinner on Dec. 25, 2020 while he talks about his life and what could have made a difference in his past. (Martha Wickett - Salmon Arm Observer)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless.jpg 2000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782294_web1_210106-SAA-John-Lee-homeless-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/freezing-to-death-seen-sometimes-as-welcome-option-for-salmon-arm-man/"><h5 class="active">Freezing to death seen sometimes as welcome option for Salmon Arm man</h5></a><p class="lead show-for-medium">Fighting drug addiction, living rough through cold winter make survival a struggle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/okanagan-father-son-duo-collaborate-to-write-naramata-set-childrens-book/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Penticton father-son-duo Ken and Ben collaborated to write a new children&#146;s book called the &#147;The Cherry Bandit.&#148; (Contributed)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1.jpg 2000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782275_web1_201230-PWN-CherryBandit-cherrybandit_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/okanagan-father-son-duo-collaborate-to-write-naramata-set-childrens-book/"><h5 class="active">Okanagan father-son-duo collaborate to write Naramata-set children&#8217;s book</h5></a><p class="lead show-for-medium">The Cherry Bandit is based on Ken Miller’s experiences raising his son on Cherry Orchard
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/poll-suggests-pandemic-made-some-canadians-more-grateful-for-what-they-have/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Parliament Hill is viewed below a Canada flag in Gatineau, Quebec, Friday, Sept. 18, 2020. A new poll suggests most Canadians are feeling more grateful for what they have in 2020 as a result of COVID-19 pandemic.THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg.jpg 1280w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23782089_web1_2020122914120-5feb7d19dd7a2e7536a6da4ajpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/poll-suggests-pandemic-made-some-canadians-more-grateful-for-what-they-have/"><h5 class="active">Poll suggests pandemic made some Canadians more grateful for what they have</h5></a><p class="lead show-for-medium">Younger respondents in the survey more often cited spending more time with immediate family
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/b-c-skilled-trade-shortage-continues-in-covid-19-work-slump/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Construction of mixed residential and commercial development, Victoria B.C., May 2019. (Tom Fletcher/Black Press)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781950_web1_20190531-BPD-construction-rebar-mar18.19-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/b-c-skilled-trade-shortage-continues-in-covid-19-work-slump/"><h5 class="active">B.C. skilled trade shortage continues in COVID-19 work slump</h5></a><p class="lead show-for-medium">Interior, North, Island contractors look for busier 2021
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/join-black-press-media-and-do-some-good/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Join Black Press Media and Do Some Good" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/two-die-in-b-c-avalanche-as-forecasters-warn-of-complex-weak-snowpack/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A sign showing an avalanche hazard warning of &#147;considerable&#148; is seen at a parking lot near Mount Renshaw outside of McBride, B.C., on Saturday January 30, 2016. Two men have died in an avalanche north of Whistler, British Columbia. A statement from RCMP says the victims were snow biking when they were reported missing late Monday near Goat Peak, a popular backcountry destination outside Pemberton. THE CANADIAN PRESS/Darryl Dyck" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg.jpg 1280w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg-300x204.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg-768x523.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg-1024x697.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg-640x436.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23781899_web1_2020123000128-5fec0b38dd7a2e7536a719bejpeg-1200x817.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/two-die-in-b-c-avalanche-as-forecasters-warn-of-complex-weak-snowpack/"><h5 class="active">Two die in B.C. avalanche as forecasters warn of &#8216;complex,&#8217; &#8216;weak&#8217; snowpack</h5></a><p class="lead show-for-medium">Avalanche Canada says complex snowpack with weak layers has created potential for human-caused avalanches
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-154204" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/status-quo-for-westjet-at-kelowna-international-airport-despite-airlines-cutbacks/">Status quo for WestJet at Kelowna International Airport despite airline&#8217;s cutbacks</a></h5>
				<p class="lead web show-for-medium hide-for-large">Airport roles will be contracted out but WestJet didn’t say how many Kelowna employees will be let go
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/status-quo-for-westjet-at-kelowna-international-airport-despite-airlines-cutbacks/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WestJet planes at YLW. (Capital News file photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772762_web1_170524-KCN-airport-planes-docked-YLW-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154238" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/interior-health-reports-239-cases-of-covid-19-10-deaths-in-five-days/">Interior Health reports 239 cases of COVID-19, 10 deaths in five days</a></h5>
				<p class="lead web show-for-medium hide-for-large">Thirty-three people are in hospital; six of whom are in intensive care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/interior-health-reports-239-cases-of-covid-19-10-deaths-in-five-days/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People move past a thank you mural on Grandville Street in downtown Vancouver on Saturday, Nov. 14, 2020. THE CANADIAN PRESS/Marissa Tiel" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779243_web1_CP111755360-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154190" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/business/trade-union-expansion-a-key-goal-for-b-c-ndp-in-2021/">Trade union expansion a key goal for B.C. NDP in 2021</a></h5>
				<p class="lead web show-for-medium hide-for-large">Union-only deals may extend to Massey crossing, others
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/business/trade-union-expansion-a-key-goal-for-b-c-ndp-in-2021/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Labour Minister Harry Bains takes questions about his decision to keep secret-ballot votes for union certification, demanded by the B.C. Green Party, B.C. legislature, Nov. 20, 2019. (Tom Fletcher/Black Press)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23774209_web1_20201229-BPD-Harry-Bains-scrum-nov20.19-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154183" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/public-hearing-for-controversial-kelowna-costco-relocation-goes-digital/">Public hearing for controversial Kelowna Costco relocation goes digital</a></h5>
				<p class="lead web show-for-medium hide-for-large">Notice on the city’s website states people will need to participate in the hearing electronically
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/public-hearing-for-controversial-kelowna-costco-relocation-goes-digital/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772694_web1_201125-KCN-costco-relocation_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A concept rendering of the proposed Costco at the corner of Baron, Leckie and Springfield roads. (WSP Global)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772694_web1_201125-KCN-costco-relocation_1.jpg 1000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772694_web1_201125-KCN-costco-relocation_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772694_web1_201125-KCN-costco-relocation_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23772694_web1_201125-KCN-costco-relocation_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1000px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154225" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/two-weeks-later-no-sign-of-missing-lake-country-puppy/">Two weeks later, no sign of missing Lake Country puppy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dash, a young long-haired Chihuahua was reportedly stolen from a Lake Country home Dec. 10
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/two-weeks-later-no-sign-of-missing-lake-country-puppy/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dash, a three-pound, 10-week-old long-haired Chihuahua was reportedly stolen during a Dec. 10 break-in to a Lake Country home. (Contributed)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23778155_web1_201231-KCN-missingpuppy-noupdates-dec29_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154240" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/covid-19-two-more-deaths-at-central-okanagan-long-term-care-homes/">COVID-19: Two more deaths at Central Okanagan long-term care homes</a></h5>
				<p class="lead web show-for-medium hide-for-large">One person in Kelowna, one in West Kelowna long-term care homes have died as result of COVID-19
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/covid-19-two-more-deaths-at-central-okanagan-long-term-care-homes/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(File photo)" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23779708_web1_covidupdate-KEN-201211-covid_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-154185" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/if-not-now-then-when-covid-19-spurs-some-canadians-to-make-big-changes/">&#8216;If not now, then when?&#8217; COVID-19 spurs some Canadians to make big changes</a></h5>
				<p class="lead web show-for-medium hide-for-large">Here are some of their stories
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.lakecountrycalendar.com/news/if-not-now-then-when-covid-19-spurs-some-canadians-to-make-big-changes/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Teacher Colette Stone is photographed in Toronto&#146;s High Park, on Wednesday, December 23, 2020. THE CANADIAN PRESS/Chris Young" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7.jpg 1280w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23773454_web1_20201223191228-a7557fb16b956410b31bd9ff833c6d1cb19beef3a88668a6aae6311339d060a7-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank"></a></li>
<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Country Calendar</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/./local-news/">Lake Country News</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/weather/">Lake Country Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Lake Country Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Lake Country Calendar and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620599","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":220,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
