<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16166202" />
        <link rel="icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire &#8211; Lake Country Calendar</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.lakecountrycalendar.com/news/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecountrycalendar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-11',{'dimension1': 'Beau Simpson','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Beau Simpson','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Beau Simpson','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Beau Simpson','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Lake Country Calendar" />
<meta property="og:url" content="https://www.lakecountrycalendar.com/news/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire/" />
<meta property="og:title" content="B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire - Lake Country Calendar" />
<meta name="description" content="Police suspect speed was factor in early morning crash that left driver clinging to life" />
<meta property="og:description" content="Police suspect speed was factor in early morning crash that left driver clinging to life" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-28T10:45:00+00:00" />
<meta property="og:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2019/03/16166202_web1_ambulance-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.lakecountrycalendar.com/wp-content/uploads/2019/03/16166202_web1_ambulance-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire - Lake Country Calendar" />
<meta property="twitter:description" content="Police suspect speed was factor in early morning crash that left driver clinging to life" />
<meta property="twitter:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2019/03/16166202_web1_ambulance-1024x683.jpg" />
<meta property="fb:app_id" content="234578876601966" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecountrycalendar.com\/news\/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecountrycalendar.com\/news\/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire\/"},"headline":"B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire","datePublished":"2019-03-28T10:45:00+00:00","dateModified":"2019-03-28T10:45:00+00:00","thumbnailUrl":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2019\/03\/16166202_web1_ambulance.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2019\/03\/16166202_web1_ambulance.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Beau Simpson"},"publisher":{"@type":"Organization","name":"Lake Country Calendar","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/win-logo.png","width":512,"height":54}},"contentLocation":{"@type":"Place","name":"Lake Country, British Columbia, Canada"},"dateline":"Lake Country, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Police suspect speed was factor in early morning crash that left driver clinging to life &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4V 1S7","pub_code":"WIN","secondstreet_contest_feed":"http:\/\/thecalendar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCCA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-84298 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-56142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-70928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Classifieds</a></li>
<li id="menu-item-45531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-58398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-65661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65661"><a href="https://www.lakecountrycalendar.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.lakecountrycalendar.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-56158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56158"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.lakecountrycalendar.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.lakecountrycalendar.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-56451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56451"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-60675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60675"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecountrycalendar.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-9697" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9697"><a href="https://www.lakecountrycalendar.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-26487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26487"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-9698" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9698"><a href="https://www.lakecountrycalendar.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15473"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.lakecountrycalendar.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.lakecountrycalendar.com/submit">
                                    <img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/lake-country/v4v/weather-forecast/2288995" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356147459" class="aw-widget-current"  data-locationkey="2288995" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356147459" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecountrycalendar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecountrycalendar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecountrycalendar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecountrycalendar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecountrycalendar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-84298 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-84298">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance.jpg" class="attachment-full size-full" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>(Now-Leader file photo)</p></div>
                                    <h2 class="entry-title">B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire</h2>
            <p class="lead">Police suspect speed was factor in early morning crash that left driver clinging to life
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.lakecountrycalendar.com/author/beau-simpson/" rel="author" class="fn">Beau Simpson</a></li><li>Mar. 28, 2019 10:45 a.m.</li><li><a class="byline" href="https://www.lakecountrycalendar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+boys%2C+ages+15+and+16%2C+hurt+after+SUV+hits+tree+and+catches+fire+-+https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F&title=B.C.+boys%2C+ages+15+and+16%2C+hurt+after+SUV+hits+tree+and+catches+fire" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20boys%2C%20ages%2015%20and%2016%2C%20hurt%20after%20SUV%20hits%20tree%20and%20catches%20fire&ampsubject=B.C.%20boys%2C%20ages%2015%20and%2016%2C%20hurt%20after%20SUV%20hits%20tree%20and%20catches%20fire&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Fnews%2Fb-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A 15-year-old boy is clinging to life after the BMW he was driving smashed into a tree and caught fire in Surrey.</p>
<p>A 16-year-old boy was also hurt in the single-vehicle crash Thursday at about 4:15 a.m. near 32 Avenue and 137A Street.</p>
<p>RCMP say witnesses pulled the teenagers from the SUV before it caught fire.</p>
<p>Both were taken to hospital. The driver suffered life-threatening injuries, while the passenger had minor injuries.</p>
<p><strong><ins>READ ALSO: <a href="https://www.surreynowleader.com/news/two-boys-charged-after-surrey-highway-shooting/" target="_blank">Two boys charged after Surrey highway shooting</a></ins></strong></p>
<p>Police believe speed may have been a contributing factor. Investigators are asking to speak with witnesses who saw the BMW driving before the collision or who have dash-cam video.</p>
<p>In B.C., you have to be 16 years old before you can get your &ldquo;L&rdquo; licence. Under the province&rsquo;s graduated licensing program, drivers with an &ldquo;L&rdquo; must drive with a qualified supervisor aged 25 or older and can&rsquo;t drive between midnight at 5 a.m.</p>
<hr width="75%">
<p><a href=“mailto:beau.simpson@surreynowleader.com" target="_blank"><br />beau.simpson@surreynowleader.com</a><br /><strong>Like us on <a href="http://www.facebook.com/SurreyNowLeader" target="_blank">Facebook</a> Follow us on <a href="https://www.instagram.com/surreynowleader/" target=“_blank”>Instagram</a> and follow us on <a href="http://www.twitter.com/SurreyNowLeader" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecountrycalendar.com/news/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecountrycalendar.com/news/opera-dolls-family-photos-and-atv-stolen-from-home-of-dead-person/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Opera dolls,&#8217; family photos and ATV stolen from B.C. home of dead person</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.lakecountrycalendar.com/news/plane-that-crashed-after-abbotsford-airshow-wasnt-allowed-to-sell-tickets-to-passengers-report/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Plane that crashed after Abbotsford airshow wasn&#8217;t allowed to carry paying passengers: report</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.lakecountrycalendar.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-e6e7477a0bdbe2bdd309fbeeaa5f606b --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/bc-spca-looking-at-okanagan-for-wildlife-rehab-centre/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163.jpeg 2000w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-300x199.jpeg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-1024x680.jpeg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-640x425.jpeg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-1200x797.jpeg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-300x199@2x.jpeg 600w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164663_web1_170507-PWN-SORCO-02_ne201932895933163-640x425@2x.jpeg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/community/bc-spca-looking-at-okanagan-for-wildlife-rehab-centre/"><h5 class="active">BC SPCA looking at Okanagan for wildlife rehab centre</h5></a><p class="lead show-for-medium">Community support is needed to get the project going
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/crown-indigenous-relations-federal-minister-to-stop-in-peachland/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163735_web1_190125-RDA-Indian-Act-to-blame-for-pipeline-gridlock-in-northern-B.C.-federal-minister_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/crown-indigenous-relations-federal-minister-to-stop-in-peachland/"><h5 class="active">Crown-Indigenous relations federal minister to stop in Peachland</h5></a><p class="lead show-for-medium">Carolyn Bennett and Mayor Cindy Fortin will highlight the 2019 federal budget investments
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/suspected-street-racers-hit-woman-daughters-driving-on-kelowna-highway/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162327_web1_190328-KCN-accident-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/suspected-street-racers-hit-woman-daughters-driving-on-kelowna-highway/"><h5 class="active">Suspected street racers hit woman, daughters driving on Kelowna highway</h5></a><p class="lead show-for-medium">A Lake Country resident was hit by a car along Highway 97
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/readers-react-to-batmans-offer-to-help-during-kelowna-police-incident/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162038_web1_16141181_web1_batman-1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162038_web1_16141181_web1_batman-1-.jpg 750w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162038_web1_16141181_web1_batman-1--300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162038_web1_16141181_web1_batman-1--640x426.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162038_web1_16141181_web1_batman-1--300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 750px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/readers-react-to-batmans-offer-to-help-during-kelowna-police-incident/"><h5 class="active">Readers react to Batman&#8217;s offer to help during a Kelowna police incident</h5></a><p class="lead show-for-medium">Some readers find him hilarious, others foolish when Batman showed up to scene with RCMP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/have-you-seen-this-trailer-search-continues-after-lake-country-business-takes-a-hit/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16161888_web1_190325-KCN-trailer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16161888_web1_190325-KCN-trailer.jpg 660w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16161888_web1_190325-KCN-trailer-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16161888_web1_190325-KCN-trailer-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16161888_web1_190325-KCN-trailer-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/have-you-seen-this-trailer-search-continues-after-lake-country-business-takes-a-hit/"><h5 class="active">Have you seen this trailer? Search continues after Lake Country business takes a hit</h5></a><p class="lead show-for-medium">Little Lakes Contracting is asking for the public’s assistance to locate a trailer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/trending-now/video-driver-captures-east-kootenay-elk-herd-on-the-move/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165171_web1_190328-KDB-M-elkherdweb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/trending-now/video-driver-captures-east-kootenay-elk-herd-on-the-move/"><h5 class="active">VIDEO: Driver captures East Kootenay elk herd on the move</h5></a><p class="lead show-for-medium">Leyland Cecco spotted the herd while he was driving on Highway 95A to Cranbrook
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16166202_web1_ambulance-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-boys-ages-15-and-16-hurt-after-suv-hits-tree-and-catches-fire/"><h5 class="active">B.C. boys, ages 15 and 16, hurt after SUV hits tree and catches fire</h5></a><p class="lead show-for-medium">Police suspect speed was factor in early morning crash that left driver clinging to life
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/plane-that-crashed-after-abbotsford-airshow-wasnt-allowed-to-sell-tickets-to-passengers-report/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165858_web1_airplane-crash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/plane-that-crashed-after-abbotsford-airshow-wasnt-allowed-to-sell-tickets-to-passengers-report/"><h5 class="active">Plane that crashed after Abbotsford airshow wasn&#8217;t allowed to carry paying passengers: report</h5></a><p class="lead show-for-medium">Five people, including four passengers, were hurt in crash at Abbotsford International Airport
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/opera-dolls-family-photos-and-atv-stolen-from-home-of-dead-person/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16165586_web1_190329-ABB-Theft-from-deceased_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/opera-dolls-family-photos-and-atv-stolen-from-home-of-dead-person/"><h5 class="active">&#8216;Opera dolls,&#8217; family photos and ATV stolen from B.C. home of dead person</h5></a><p class="lead show-for-medium">Family discovers theft when checking on Abbotsford residence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/summerland-tax-bill-to-increase-by-3-5-this-year/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1.jpg 1800w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-1200x800.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-300x200@2x.jpg 600w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16109317_web1_190328-SUM-Budget_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/summerland-tax-bill-to-increase-by-3-5-this-year/"><h5 class="active">Summerland tax bill to increase by 3.5% this year</h5></a><p class="lead show-for-medium">Budget will add $74.22 to property taxes for average house in Summerland
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-mayor-charged-with-sexual-assault/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov-640x426.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164601_web1_rob-vagramov-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-mayor-charged-with-sexual-assault/"><h5 class="active">B.C. mayor charged with sexual assault</h5></a><p class="lead show-for-medium">Rob Vagramov facing one charge in connection to a 2015 incident in Coquitlam, officials say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/trudeau-says-sorry-for-sarcastic-thank-you-comment-to-indigenous-protester/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164262_web1_TIJ102538760.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164262_web1_TIJ102538760.jpg 450w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16164262_web1_TIJ102538760-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/trudeau-says-sorry-for-sarcastic-thank-you-comment-to-indigenous-protester/"><h5 class="active">Trudeau says sorry for sarcastic thank you comment to Indigenous protester</h5></a><p class="lead show-for-medium">Prime Minister under fire for comment made to Indigenous protester who interrupted a Liberal fundraising event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/ill-miss-you-all-facebook-message-posted-moments-before-fatal-surrey-crash/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16163122_web1_MurderInvestigation-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/ill-miss-you-all-facebook-message-posted-moments-before-fatal-surrey-crash/"><h5 class="active">&#8216;I&#8217;ll miss you all&#8217;: Facebook message posted moments before fatal Surrey crash</h5></a><p class="lead show-for-medium">Neighbours report seeing police at nearby home in days before mother and sons found dead in wreck
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-extends-winter-tire-rules-till-april-30-amid-spring-snowfall-worries/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16162795_web1_171002-CCI-winter-tires-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/b-c-extends-winter-tire-rules-till-april-30-amid-spring-snowfall-worries/"><h5 class="active">B.C. extends winter tire rules till April 30 amid spring snowfall worries</h5></a><p class="lead show-for-medium">Mostly interior and northern routes are affected
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-84201" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/bear-that-killed-yukon-mother-baby-had-been-emaciated-coroner-says/">Bear that killed Yukon mother and baby was &#8216;emaciated,&#8217; coroner says</a></h5>
				<p class="lead web show-for-medium hide-for-large">Valérie Théorêt, 37, and her daughter, 10-month-old Adèle Roesholt, were killed in November 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/bear-that-killed-yukon-mother-baby-had-been-emaciated-coroner-says/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156062_web1_Valerie-Theoret-FB_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84182" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/conservation-shows-unborn-fawn-to-b-c-poachers-caught-killing-pregnant-deer/">B.C. conservation officers show alleged poachers unborn fawn after seizing pregnant deer</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two weeks ago police apprehended three men on Copper Mountain Road in Princeton
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/conservation-shows-unborn-fawn-to-b-c-poachers-caught-killing-pregnant-deer/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16155615_web1_deerandfawn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16155615_web1_deerandfawn.jpg 971w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16155615_web1_deerandfawn-300x199.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16155615_web1_deerandfawn-640x424.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16155615_web1_deerandfawn-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 971px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84122" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/ubc-okanagan-study-suggests-ditching-cheat-days-on-diet/">UBC Okanagan study suggests ditching cheat days on diet</a></h5>
				<p class="lead web show-for-medium hide-for-large">Researchers argue that those on keto diets should reconsider cheat days
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/ubc-okanagan-study-suggests-ditching-cheat-days-on-diet/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16149332_web1_cheatday2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16149332_web1_cheatday2.jpg 660w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16149332_web1_cheatday2-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16149332_web1_cheatday2-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16149332_web1_cheatday2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84126" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/kelowna-seniors-hopefully-cautious-after-federal-funding-highlighted-in-kelowna/">Kelowna seniors hopefully cautious after federal funding highlighted in Kelowna</a></h5>
				<p class="lead web show-for-medium hide-for-large">Minister Carla Qualtrough highlighted funding for seniors in the federal budget
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/kelowna-seniors-hopefully-cautious-after-federal-funding-highlighted-in-kelowna/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16148613_web1_1900327-KCN-funding-use-this-one-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84145" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/two-in-hospital-after-semi-rear-ends-road-maintenance-crew-on-highway-5/">Two in hospital after semi rear-ends road crew on Highway 5</a></h5>
				<p class="lead web show-for-medium hide-for-large">Semi-truck driver issued violation ticket
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/two-in-hospital-after-semi-rear-ends-road-maintenance-crew-on-highway-5/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16151846_web1_190329-VMS-argo-crash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84176" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/another-kelowna-deer-dies-after-being-impaled-on-wrought-iron-fence/">Another Kelowna deer dies after being impaled on wrought iron fence</a></h5>
				<p class="lead web show-for-medium hide-for-large">Conservation officer said this is the tenth deer to suffer before being euthanized
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/another-kelowna-deer-dies-after-being-impaled-on-wrought-iron-fence/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16154647_web1_deer1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-84187" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/driver-punches-man-in-alleged-south-okanagan-road-rage-incident/">Driver punches man in alleged South Okanagan road rage incident</a></h5>
				<p class="lead web show-for-medium hide-for-large">Penticton RCMP attended the scene of what is believed to have been a road rage incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecountrycalendar.com/news/driver-punches-man-in-alleged-south-okanagan-road-rage-incident/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156682_web1_190329-PWN-accident-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156682_web1_190329-PWN-accident-T.jpg 660w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156682_web1_190329-PWN-accident-T-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156682_web1_190329-PWN-accident-T-640x427.jpg 640w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16156682_web1_190329-PWN-accident-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank"></a></li>
<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Country Calendar</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/./local-news/">Lake Country News</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/weather/">Lake Country Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Lake Country Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Lake Country Calendar and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620599","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":680,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
