
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30105867" />
        <link rel="icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5B7G299');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-300x242.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Secrets and lives with Angela Hall - Lake Country Calendar</title>
<meta name="description" content="Questions for the founder of Blo Victoria"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Secrets and lives with Angela Hall - Lake Country Calendar" />
<meta property="og:description" content="Questions for the founder of Blo Victoria" />
<meta property="og:url" content="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/" />
<meta property="og:site_name" content="Lake Country Calendar" />
<meta property="article:tag" content="Business" />
<meta property="article:section" content="Life" />
<meta property="og:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg" />
<meta property="og:image:secure_url" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="969" />
<meta property="og:image:alt" content="
                  
                          Angela Hall portrait by Lia Crowe

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-31T07:30:00-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Secrets and lives with Angela Hall - Lake Country Calendar" />
<meta name="twitter:description" content="Questions for the founder of Blo Victoria" />
<meta name="twitter:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Wire Service" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.lakecountrycalendar.com/#person","name":"Lake Country Calendar"},{"@type":"WebSite","@id":"https://www.lakecountrycalendar.com/#website","url":"https://www.lakecountrycalendar.com","name":"Lake Country Calendar","publisher":{"@id":"https://www.lakecountrycalendar.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg","url":"https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg","width":"1200","height":"969","caption":"\n                  \n                          Angela Hall portrait by Lia Crowe\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#webpage","url":"https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/","name":"Secrets and lives with Angela Hall - Lake Country Calendar","datePublished":"2022-08-31T07:30:00-07:00","dateModified":"2022-08-31T07:30:00-07:00","isPartOf":{"@id":"https://www.lakecountrycalendar.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lakecountrycalendar.com/author/wire-service/","name":"Wire Service","url":"https://www.lakecountrycalendar.com/author/wire-service/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4ba756e5f3c76375887ea2aae0909c28?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4ba756e5f3c76375887ea2aae0909c28?s=96&amp;d=mm&amp;r=g","caption":"Wire Service","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Secrets and lives with Angela Hall - Lake Country Calendar","datePublished":"2022-08-31T07:30:00-07:00","dateModified":"2022-08-31T07:30:00-07:00","author":{"@id":"https://www.lakecountrycalendar.com/author/wire-service/"},"publisher":{"@id":"https://www.lakecountrycalendar.com/#person"},"description":"Questions for the founder of Blo Victoria","name":"Secrets and lives with Angela Hall - Lake Country Calendar","@id":"https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#richSnippet","isPartOf":{"@id":"https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#webpage"},"image":{"@id":"https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.lakecountrycalendar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2127222317' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.lakecountrycalendar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lakecountrycalendar.com/wp-json/wp/v2/posts/219746" /><link rel="alternate" type="application/json+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecountrycalendar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-11',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'business', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'business', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'business', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'business', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'lakecountrycalendar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Life'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Lake Country Calendar" />
<meta property="og:url" content="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Lake Country,Canada" />
<meta property="article:tag" content="Business"/>
<meta property="article:tag" content="Life"/>
<meta property="og:title" content="Secrets and lives with Angela Hall - Lake Country CalendarLake Country Calendar" />
<meta name="description" content="Questions for the founder of Blo Victoria" />
<meta property="og:description" content="Questions for the founder of Blo Victoria" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2022-08-31T07:30:00-07:00" />
<meta property="og:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-1024x827.jpg" />
<meta property="og:image:secure_url" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-1024x827.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="827" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Secrets and lives with Angela Hall - Lake Country CalendarLake Country Calendar" />
<meta property="twitter:description" content="Questions for the founder of Blo Victoria" />
<meta property="twitter:image" content="https://www.lakecountrycalendar.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-1024x827.jpg" />
<meta property="fb:app_id" content="234578876601966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecountrycalendar.com\/life\/secrets-and-lives-with-angela-hall\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecountrycalendar.com\/life\/secrets-and-lives-with-angela-hall\/"},"headline":"Secrets and lives with Angela Hall","datePublished":"2022-08-31T07:30:00-07:00","dateModified":"2022-08-31T07:30:00-07:00","thumbnailUrl":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2022\/08\/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/uploads\/2022\/08\/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg","width":1200,"height":969},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Lake Country Calendar","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecountrycalendar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/win-logo.png","width":512,"height":54}},"contentLocation":{"@type":"Place","name":"Lake Country, British Columbia, Canada"},"dateline":"Lake Country, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Questions for the founder of Blo Victoria &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4V 1S7","pub_code":"WIN","secondstreet_contest_feed":"http:\/\/thecalendar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCCA"};

</script>


</head>
    <body class="post-template-default single single-post postid-219746 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=234578876601966&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li id="menu-item-144867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144867"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-117858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-204168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204168"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204175"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-204177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204177"><a href="/login">Login</a></li>
	<li id="menu-item-204178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204178"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-204180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204180"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-212012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212012"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-211988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211988"><a href="/contests/">Contests</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-56142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105570"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-126158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-132436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132436"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-132438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132438"><a href="https://www.lakecountrycalendar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-132440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132440"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-111885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li id="menu-item-211908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211908"><a href="/#good-news">Good News</a></li>
<li id="menu-item-70928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-45531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-58398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li id="menu-item-102181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-93383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-162468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162468"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-163288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163288"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-163290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163290"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-163293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163293"><a href="https://www.lakecountrycalendar.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-163296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163296"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-111286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank" rel="noopener"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>
-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/lake-country/v4v/weather-forecast/2288995" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356147459" class="aw-widget-current"  data-locationkey="2288995" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356147459" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-219615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219615"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117857" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117857"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-210598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210598"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-212970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212970"><a href="https://www.lakecountrycalendar.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-145127" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-145127"><a href="https://www.lakecountrycalendar.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-145129" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145129"><a href="https://www.lakecountrycalendar.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-145128" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145128"><a href="https://www.lakecountrycalendar.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-145130" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145130"><a href="https://www.lakecountrycalendar.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-145131" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-145131"><a href="https://www.lakecountrycalendar.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-146526" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-146526"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-156060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156060"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-156061" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156061"><a target="_blank" rel="noopener" href="https://www.lakecountrycalendar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-156062" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-156062"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-145121" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145121"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-56451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56451"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-60675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60675"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-163280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163280"><a href="https://www.lakecountrycalendar.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-163281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163281"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecountrycalendar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-162458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162458"><a href="/video/">Video</a></li>
	<li id="menu-item-162459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162459"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-162463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162463"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li id="menu-item-162460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162460"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-9698" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9698"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-111287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111287"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-15473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15473"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.lakecountrycalendar.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.lakecountrycalendar.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecountrycalendar.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144867"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117858"><a href="https://www.lakecountrycalendar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204168"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204175"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204177"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204178"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204180"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212012"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211988"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="https://www.lakecountrycalendar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.lakecountrycalendar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecountrycalendar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56142"><a href="https://www.lakecountrycalendar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105570"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecountrycalendar.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecountrycalendar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecountrycalendar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126158"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecountrycalendar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecountrycalendar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecountrycalendar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132436"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132438"><a href="https://www.lakecountrycalendar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132440"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecountrycalendar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111885"><a href="//autos.lakecountrycalendar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211908"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70928"><a target="_blank" rel="noopener" href="//classifieds.lakecountrycalendar.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45531"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecountrycalendar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecountrycalendar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecountrycalendar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecountrycalendar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecountrycalendar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91339"><a href="https://www.lakecountrycalendar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.lakecountrycalendar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58398"><a href="https://www.lakecountrycalendar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102181"><a href="https://www.lakecountrycalendar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecountrycalendar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecountrycalendar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecountrycalendar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711"><a href="https://www.lakecountrycalendar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93383"><a href="https://www.lakecountrycalendar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecountrycalendar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecountrycalendar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecountrycalendar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecountrycalendar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecountrycalendar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecountrycalendar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecountrycalendar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27491"><a href="https://www.lakecountrycalendar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecountrycalendar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162468"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecountrycalendar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecountrycalendar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163288"><a href="https://www.lakecountrycalendar.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163290"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163293"><a href="https://www.lakecountrycalendar.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163296"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/e-editions/?iid=i20160624085406732&#038;&#038;headline=SHVudGluZyBSZWd1bGF0aW9ucyAyMDE2XzIwMTg=&#038;&#038;doc_id=160624155408-f0771efc2c114c7ab300b42ad7b57f52&#038;&#038;pid=p20120309121148491">Hunting and Trapping Regulations 2016-2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="/e-editions/?iid=i20161228034852523&#038;&#038;headline=MjAxNi0xMi0yOA==&#038;&#038;doc_id=161228115525-49f78c2cc06940969b093b591a19565c&#038;&#038;pid=p20120309121148491">2017 Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecountrycalendar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecountrycalendar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecountrycalendar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://www.lakecountrycalendar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecountrycalendar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecountrycalendar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111982"><a href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-219746 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-business" id="post-219746">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="969" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg" class="attachment-full size-full" alt="Angela Hall portrait by Lia Crowe" loading="lazy" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-300x242.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-1024x827.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-768x620.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30105867_web1_202208290BLVD-AngelaHall-Fashion_1-640x517.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Secrets and lives with Angela Hall</h2>
            <p class="lead">Questions for the founder of Blo Victoria
</p>            <ul class="author-meta"><li>Aug. 31, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.lakecountrycalendar.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Secrets+and+lives+with+Angela+Hall&amp;url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F&title=Secrets+and+lives+with+Angela+Hall" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Secrets%20and%20lives%20with%20Angela%20Hall&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>When Angela Hall opened <a href="https://blomedry.com/blo-victoria/" target="_blank" title="Blo Victoria" rel="noopener">Blo Victoria<strong>, </strong>the first Blo Blow Dry Bar</a> location on Vancouver Island, she was taking a big leap into the unknown. But getting to build connections with her community and help them look and feel their best has made it all worthwile.</p>
<p>After 15 years working as a real estate conveyancer and two years of working from home during the pandemic, Angela wanted to &ldquo;shake up [her] career entirely.&rdquo;</p>
<p>She&rsquo;d always loved hair care, as well as the convenience of getting blowouts at blow dry bars while travelling, rather than having to pack all her hair tools and products. </p>
<p>&ldquo;One time my husband&mdash;who is bald&mdash;asked if the salon I was going to really only did hair styling. He thought it was a great idea and asked if Victoria had something like it. &lsquo;There&rsquo;s a business opportunity for you!&rsquo; he joked.&rdquo;</p>
<p>But Angela started taking that joke more seriously after her husband happened to meet one of the original founders of Blo (which first opened in Vancouver in 2007 and now has franchises in Canada, the US and the Philippines). She decided to reach out to them about opening a franchise in Victoria. </p>
<p>&ldquo;I love the way I feel when my hair looks its best&mdash;you have an extra pep in your step. I wanted to share that feeling with the women in Victoria.&rdquo;</p>
<p>While the idea of leaving a long-term job that she loved and becoming a self-employed business owner felt terrifying at first, Angela says, facing her fears has paid off. </p>
<p>&ldquo;I can have major imposter syndrome and doubt my own abilities, but my best friend gave me a big, resounding &lsquo;DO IT!&rsquo;&rdquo; </p>
<p>So, with the support of Blo&rsquo;s corporate team, she opened the doors of her space in The Bay Centre in February 2022.</p>
<p>Since then, Angela has found her groove by &ldquo;reminding myself I am capable, [taking things] one day at a time, and not getting overwhelmed when things don&rsquo;t go as planned&#8230;I just kept telling myself to trust the process, and to put one foot in front of the next.&rdquo;</p>
<p>She also stresses that she couldn&rsquo;t do it without her talented team. &ldquo;[They have] been amazing at cultivating a feel-good vibe in the bar&#8230;It&rsquo;s empowering to be surrounded by women who support women and want to make them feel good inside and out.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Angela moved to Victoria from up-island when she was 14, and aside from brief stints in Vancouver and Montreal, she&rsquo;s been there ever since. It&rsquo;s no surprise, then, that what she loves most about her work at Blo is the relationships she and her team have already built with their community. </p>
<p>&ldquo;We have been told many times that Blo has become our clients&rsquo; escape from the day to day. We have belly laughed with our clients, and have shed a few tears as well. Giving back to the community has also been an unexpected joy, and I plan to further our philanthropic efforts.&rdquo;</p>
<p>Asked about her essential ingredients for a good hair day, Angela answered, &ldquo;I love the main line we carry in the bar, called Unite. Their products smell so good!&rdquo; </p>
<p>Sleeping on a satin pillowcase and using a good dry shampoo are also key to making a blowout last all week, she added. </p>
<p>&ldquo;And of course, booking in at Blo for all of it!&rdquo;</p>
<p>Outside of work, Angela loves spending time with her husband, two kids (ages 10 and 13) and two dogs, and having regular happy hour catch-ups with her girlfriends. </p>
<p>&ldquo;I like when the people I care about are happy,&rdquo; she says, and it&rsquo;s clear that with Blo Victoria, she has created a space where happiness&mdash;and great hair days&mdash;can be found in abundance.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p><strong>The 7 Sins</strong></p>
<p>Envy:</p>
<p><strong>Whose shoes would you like to walk in? </strong></p>
<p>I am not big on envy, but I do think it would be fun to spend a week as Sophia Loren in the 1960s. Her charisma, her confidence and her appeal would be fun to experience.</p>
<p>Gluttony:</p>
<p><strong>What is the food you could eat over and over again? </strong></p>
<p>I love a good French fry. And thanks to where we live, I love fresh seafood. Prawns, salmon, tuna, oysters, you name it.</p>
<p>Greed:</p>
<p><strong>You&rsquo;re given $1 million that you have to spend selfishly. What would you spend it on? </strong></p>
<p>Travel. I love everything about it, from researching the destination to booking the flights and accommodations, and then actually enjoying the trip. New cultures, new languages, new food&mdash;yes to all of it.</p>
<p>Wrath: </p>
<p><strong>Pet peeves? </strong></p>
<p>People who are rude and unkind, especially to anyone who works in the service and hospitality industry. Use your manners, tip well and be a decent human being. (Also, stirring new peanut butter.)</p>
<p>Sloth: </p>
<p><strong>Where would you spend a long time doing nothing? </strong></p>
<p>My bed. There is nothing better than waking up on a Sunday morning in fresh, crisp white bedding with a coffee and the sunshine pouring into my bedroom.</p>
<p>Pride: </p>
<p><strong>What is the one thing you&rsquo;re secretly proud of?</strong></p>
<p>I have a very good memory. I always remember birthdays, and I could probably tell you what you wore on yours 10 years ago. And I am great at music bingo, especially the &lsquo;60s and &lsquo;70s categories.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Lust: </p>
<p><strong>What makes your heart beat faster? </strong></p>
<p>Nothing beats a good date. Good wine, a good meal with great conversation, and the gazing eye contact over candlelight.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><strong>Story courtesy of <a href="http://www.boulevardmagazines.com/" target="_blank" rel="noopener">Boulevard Magazine</a>, a Black Press Media publication<br />
<br />
Like Boulevard Magazine on <a href="http://www.facebook.com/BoulevardMagazine" target="_blank" rel="noopener">Facebook</a> and follow them on <a href="http://www.instagram.com/Boulevard_magazine" target="_blank" rel="noopener">Instagram</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/business/">Business</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-015467d7-abac-4b81-a62d-482da1d3cabf">
            <form data-blaize-form="015467d7-abac-4b81-a62d-482da1d3cabf" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="015467d7-abac-4b81-a62d-482da1d3cabf" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['interior-south-thompson-okanagan-subscription-journey'] = {
    featureLabel: 'Interior South Thompson Okanagan Subscription Journey',
    outcomeId: 'transformation/2',
    outcomeLabel: 'Message 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Secrets+and+lives+with+Angela+Hall&amp;url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F&title=Secrets+and+lives+with+Angela+Hall" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Secrets%20and%20lives%20with%20Angela%20Hall&amp;body=https%3A%2F%2Fwww.lakecountrycalendar.com%2Flife%2Fsecrets-and-lives-with-angela-hall%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.lakecountrycalendar.com/life/secrets-and-lives-with-angela-hall/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-219659" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.lakecountrycalendar.com/community/dress-for-success-while-supporting-dress-for-success-kelowna/">Dress for Success in Kelowna this September</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-219709" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.lakecountrycalendar.com/community/lake-life-lottery-launches-in-support-of-kelowna-general-hospital-and-ymca/">Lake Life Lottery launches in support of Kelowna General Hospital and YMCA</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-219676" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.lakecountrycalendar.com/news/proposed-alcohol-guidelines-highlight-health-risks-with-just-a-few-drinks-per-week/">Proposed alcohol guidelines highlight health risks with just a few drinks per week</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-219653" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.lakecountrycalendar.com/news/government-comes-together-across-okanagan-lake-to-dim-lights-for-residents/">Government comes together across Okanagan Lake to dim lights for residents</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-219667" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.lakecountrycalendar.com/news/icbc-says-43-of-drivers-admit-to-using-their-phone-while-driving/">ICBC says 43% of drivers admit to using their phone while driving</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecountrycalendar.com/life/brands-for-better/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Brands for Better</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.lakecountrycalendar.com/./life/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/wheel-of-prolific-offenders-continues-to-spin-in-kelownas-latest-arrest/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kelowna RCMP recently arrested two individuals who combined for a total of 68 recommended charges over two months. (File photo)" loading="lazy" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247849_web1_220531-KCN-kelowna-rcmp-staffing-levels_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/wheel-of-prolific-offenders-continues-to-spin-in-kelownas-latest-arrest/"><h5 class="active">Wheel of prolific offenders continues to spin in Kelowna&#8217;s latest arrest</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/two-vehicle-crash-affects-kelownas-morning-commute/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Photo - Jake Courtepatte/Capital News)" loading="lazy" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1.jpg 1199w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1-1024x682.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30247349_web1_220901-KCN-dilworthcrash_1-640x426.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/two-vehicle-crash-affects-kelownas-morning-commute/"><h5 class="active">Two vehicle crash affects Kelowna&#8217;s morning commute</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/new-fire-chief-for-north-westside-2/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(RDCO/Contributed)" loading="lazy" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1.jpeg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1-300x201.jpeg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1-1024x684.jpeg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1-768x513.jpeg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30246491_web1_220901-KCN-new-fire-chief_1-640x428.jpeg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/new-fire-chief-for-north-westside-2/"><h5 class="active">New fire chief for North Westside</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/kelowna-fire-crews-put-out-fireworks-caused-blaze-in-rutland/"><img src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A hedge fire in Rutland could be seen from across town on Tuesday night (Aug. 30) (Photo - Brooke Schrader/Facebook)" loading="lazy" srcset="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1.jpg 1200w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1-300x200.jpg 300w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1-1024x683.jpg 1024w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1-768x512.jpg 768w, https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30245998_web1_220901-KCN-rutland-fire_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecountrycalendar.com/news/kelowna-fire-crews-put-out-fireworks-caused-blaze-in-rutland/"><h5 class="active">Kelowna fire crews put out fireworks-caused blaze in Rutland</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.lakecountrycalendar.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.03 48.1"><title></title><path class="bp-pub-logo" d="M3.73,2.67h8.45V41.8H23V49H3.73Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M30.77,2.67H43L48.71,49H40.58L39.35,38.68H32.52L31.35,49H24.27Zm5.4,7.15H36l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M51.83,2.67h8.45V22h.13l7-19.37H75L68.66,18.2,76.27,49H68.14L63.46,28.21h-.13L60.28,35.5V49H51.83Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M79.52,2.67H98.63V9.82H88V21.65h7.87v7.54H88V41.8H99.08V49H79.52Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M129.18,19.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M152.58,1.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S145.1,1.76,152.58,1.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V20.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M168.83,2.67h8.45V38.48c0,2.08.46,4.23,2.92,4.23s3.12-2,3.12-4.23V2.67h7.15V37.38c0,9.1-4,12.48-10.79,12.48-6.5,0-10.86-3.38-10.86-12.48Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M195.28,2.67h8.25l7.74,24.44h.13V2.67h6.76V49H211.6l-9-28h-.13V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M227.2,9.82h-7.28V2.67h23V9.82h-7.28V49H227.2Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M245,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31L268,49h-8.52l-4-19.89h-2V49H245Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M275.36,31.07,267.63,2.67H276l4,18.14h.13l4.29-18.14h7.08l-7.74,27.63V49h-8.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M319.95,19.44c0-7.67-1-10.53-3.05-10.53-1.75,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.45-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M336.39,2.67h12.22L354.33,49h-8.12L345,38.68h-6.83L337,49h-7.09Zm5.39,7.15h-.13L339,31.92h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M357.45,2.67h8.45V41.8h10.79V49H357.45Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M380.33,2.67h19.11V9.82H388.78V21.65h7.87v7.54h-7.87V41.8H399.9V49H380.33Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M402.89,2.67h8.25l7.74,24.44H419V2.67h6.76V49H419.2l-9-28H410V49h-7.15Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M430.9,2.67h7.34c14.17,0,15.54,9.1,15.54,23.14,0,13.39-1.11,23.14-14.17,23.14H430.9Zm8.45,39.13c5.33-.06,5.59-2,5.59-16.06s-.26-15.86-5.59-15.93Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M462.75,2.67H475L480.69,49h-8.12l-1.24-10.27h-6.83L463.34,49h-7.09Zm5.39,7.15H468l-2.67,22.1h5.27Z" transform="translate(-3.73 -1.76)"/><path class="bp-pub-logo" d="M483.81,2.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V49h-8.45Zm8.45,19.63H494c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-3.73 -1.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lake-Country-Calendar-301407309875409/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/LC_Calendar" target="_blank"></a></li>
<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Country Calendar</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/./local-news/">Lake Country News</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecountrycalendar.com/weather/">Lake Country Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.lakecountrycalendar.com/">Lake Country Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Lake Country Calendar and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 45000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2042590646' id='foundation-js'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2042590646' id='frame_resize-js'></script>
<script type='text/javascript' src='https://2sxb3ruikat4fdj68130mvc1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<style>
    #bpz-popup {
        position: fixed;
        visibility: hidden;
        width: 100%;
        height: 100%;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
        background-color: rgb(0, 0, 0);
        background-color: rgba(0,0,0,0.8);
        z-index: 100;
        cursor: pointer;
        opacity:0;
        -webkit-transition: visibility 0s linear 0.5s, opacity 0.5s linear; 
        -moz-transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
        transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
    }
    #bpz-popup.fade-in{
        visibility: visible;
        opacity:1;
        transition-delay:0s;
    }
    
    #bpz-popup-content{
        position: absolute;
        top: 50%;
        left: 50%;
        transform: translate(-50%,-50%);
        -ms-transform: translate(-50%,-50%);
    }

    #bpz-popup-content img {
        border-radius: 10px;
        width: 100%;
        max-width: 500px;
        max-height: 90vh;
    }

    #bpz-popup-content img:hover, #bpz-popup-content img:focus {
        cursor: pointer;
    }

    /* The Close Button */
    .bpz-close-popup {
        color: #fff;
        position: absolute;
        top: 10px;
        right: 10px;
        font-size: 18px;
        background-color: #77707080;
        padding: 3px 5px;
        border-radius: 50%;
        line-height: 1;
    }

    .bpz-close-popup:hover, .bpz-close-popup:focus {
        color: black;
        text-decoration: none;
        cursor: pointer;
    }

    @media only screen and (max-width: 640px) {
        #bpz-popup-content {
            width: 80%;
        }
    }
    
</style>

<div id="bpz-popup" onclick="closePopup()">
    <div id="bpz-popup-content">
        <a href="/subscribe?utm_source&#61;black-press&amp;utm_medium&#61;popup&amp;utm_campaign&#61;sub-exclusive-okanagan-wine-tour">
            <img src="https://aduploader.blackpress.ca/bpdigital/promo/Contest Promo (500 × 600 px) (1).jpg" alt="Pop-up banner image"/>
        </a>
        <span class="bpz-close-popup" onclick="closePopup()">
            <i class="fa fa-times" aria-hidden="true"></i>
        </span>
    </div>
</div>

<script>
    function openPopup() {
        document.getElementById("bpz-popup").classList.add("fade-in");
    }

    function closePopup() {
        document.getElementById("bpz-popup").classList.remove("fade-in");
    }

    openPopup();
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-pop-up'] = {
    featureLabel: 'Global Pop Up',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Pop Up'
  };
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620599","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":490,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>